Aller au contenu


Photo

Mise à jour du forum du 21/11/2013


  • Veuillez vous connecter pour répondre
74 réponses à ce sujet

#16 Mouky

Mouky

    Joueur du Grand Chelem

  • Administrateurs
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9 172 messages
  • Twitter:@Mouky
  • Genre:Homme
  • Ville:Chamalières
  • Mon club:

Posté 21 novembre 2013 - 12:02

Question bête : en quoi cela allège le forum ? Si le topic est toujours là, et que c'est juste "le fermer", on ne gagne rien en volumétrie, tu empêches juste les gens de poster dedans.


- charger un sujet archivé = 30% du poids de la page en moins, il y a plein de scripts et de code non chargés car inutile
- les sujets archivés voient leurs posts déplacés dans une autre table de la base de données. Du coup le forum devrait travailler sur une table beaucoup plus légère que la table de 1 500 000 lignes qui fait 2 Go.

Idem sur mon téléphone qui n'est pas un IPhone


ooops, c'était ma galère de la nuit, j'ai réparé la skin principale et oublié de contrôler la skin mobile. Maintenant ça devrait marcher :P

#17 Matt63

Matt63

    Star du prono

  • Membres
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 20 614 messages
  • Genre:Homme
  • Ville:Esc:10 rg: 2 place: 80
  • Mon club:

Posté 21 novembre 2013 - 12:05

Effectivement cela fonctionne :flowers:

 

sinon pour être toujours pénible: Je suis le seul à avoir des smileys qui ont disparus dans la fenêtre rapide pour répondre? :D



#18 dim50

dim50

    Frère du Robert Malm blanc

  • Membres
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 29 823 messages
  • Twitter:@dimczerwony
  • Genre:Homme
  • Ville:Rouen/Paris
  • Mon club:

Posté 21 novembre 2013 - 12:10

Effectivement cela fonctionne :flowers:

 

sinon pour être toujours pénible: Je suis le seul à avoir des smileys qui ont disparus dans la fenêtre rapide pour répondre? :D

Je les ai toujours :flowers:



#19 Matt63

Matt63

    Star du prono

  • Membres
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 20 614 messages
  • Genre:Homme
  • Ville:Esc:10 rg: 2 place: 80
  • Mon club:

Posté 21 novembre 2013 - 12:14

Je les ai toujours :flowers:

 

Moi aussi en fait ils sont passés en "page 2"



#20 Pilou

Pilou

    Equipe de France

  • Membres
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 8 295 messages
  • Genre:Homme
  • Ville:Paris
  • Mon club:

Posté 21 novembre 2013 - 12:18

Ça fonctionne bien merci Mouky!

#21 Mouky

Mouky

    Joueur du Grand Chelem

  • Administrateurs
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9 172 messages
  • Twitter:@Mouky
  • Genre:Homme
  • Ville:Chamalières
  • Mon club:

Posté 21 novembre 2013 - 12:19

sinon pour être toujours pénible: Je suis le seul à avoir des smileys qui ont disparus dans la fenêtre rapide pour répondre? :D

 

Tu veux dire que sur la "page 1", il y a moins de smileys qu'avant ?



#22 Yosky

Yosky

    Joueur de Fédérale 2

  • Membres
  • PipPipPipPipPipPipPipPip
  • 1 783 messages
  • Genre:Homme
  • Ville:63670
  • Mon club:

Posté 21 novembre 2013 - 12:21

Tout re fonctionne bien pour moi merci !

Envoyé de mon SM-T210 en utilisant Tapatalk



#23 Matt63

Matt63

    Star du prono

  • Membres
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 20 614 messages
  • Genre:Homme
  • Ville:Esc:10 rg: 2 place: 80
  • Mon club:

Posté 21 novembre 2013 - 12:46

 

Tu veux dire que sur la "page 1", il y a moins de smileys qu'avant ?

 

oui



#24 sebduth

sebduth

    Equipe de France

  • QG
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 7 002 messages
  • Genre:Homme
  • Ville:Orcet
  • Mon club:

Posté 21 novembre 2013 - 14:11

- charger un sujet archivé = 30% du poids de la page en moins, il y a plein de scripts et de code non chargés car inutile
- les sujets archivés voient leurs posts déplacés dans une autre table de la base de données. Du coup le forum devrait travailler sur une table beaucoup plus légère que la table de 1 500 000 lignes qui fait 2 Go.

 

 

Ok c'est très clair :)

 

Et le délestage ? Ca existe ? Ca ne vous intéresse pas ?



#25 Schtroumpfette83

Schtroumpfette83

    brennus du floodeur

  • Invité
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 34 246 messages
  • Genre:Homme
  • Ville:espace édouard
  • Mon club:

Posté 21 novembre 2013 - 17:00

Ok pour moi aussi avec l'iphone.
Merci

#26 l'autre

l'autre

    Joueur de Fédérale 3

  • Membres
  • PipPipPipPipPipPipPip
  • 1 050 messages
  • Genre:Homme
  • Ville:de là-bas
  • Mon club:

Posté 21 novembre 2013 - 20:57

Alors c'est toi le salopard qu'a envoyé le :biere01: en page 2 ?

 

Ben je ne te remercie pas, déjà que je frôle l'arthrite sur un clavier

Alors avec 2 clic pour 1 :biere01: tu vas creuser le trou de la sécu

 

Si tu es étanche à mon argumentaire

Remets à sa juste place cet éminent synonime de la confraternité rugbystique

Parce que tu le veux bien

 

Sinon, ben, chaipas . . . aie . . . :biere01:



#27 Mouky

Mouky

    Joueur du Grand Chelem

  • Administrateurs
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9 172 messages
  • Twitter:@Mouky
  • Genre:Homme
  • Ville:Chamalières
  • Mon club:

Posté 22 novembre 2013 - 00:46

:biere01: à la votre, ça devrait être revenu :P



#28 Corsi

Corsi

    Joueur de Fédérale 2

  • Membres
  • PipPipPipPipPipPipPipPip
  • 1 835 messages
  • Genre:Femme
  • Ville:Ajaccio
  • Mon club:

Posté 22 novembre 2013 - 17:20

Depuis la mise à jour, quand je poste une vidéo youtube, elle ne s'affiche plus ??

Il n'y a que le lien ..

 

Une solution, please :)

 

 

Edit : J'ai trouvé ! :)



#29 julien

julien

    Champion du Monde

  • Membres
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 32 063 messages
  • Genre:Homme
  • Mon club:

Posté 22 novembre 2013 - 18:42

même question, mais j'ai pas la solution.



#30 Corsi

Corsi

    Joueur de Fédérale 2

  • Membres
  • PipPipPipPipPipPipPipPip
  • 1 835 messages
  • Genre:Femme
  • Ville:Ajaccio
  • Mon club:

Posté 22 novembre 2013 - 18:47

même question, mais j'ai pas la solution.

 

Suffit de mettre directement le lien dans le post.

Plus besoin de cliquer sur l'icône "insérer un lien"






0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users