Aller au contenu


Photo

Problémes d'affichage des posts et des notifications


  • Veuillez vous connecter pour répondre
30 réponses à ce sujet

#1 Winnie03

Winnie03

    Joueur de Fédérale 3

  • Membres
  • PipPipPipPipPipPipPip
  • 1 037 messages
  • Genre:Homme
  • Ville:Montluçon (naissance), Beauregard-Vendon (habitation)
  • Mon club:

Posté 06 mai 2014 - 18:12

Salut à tous et particulièrement aux as en informatique et à ceux qui gèrent le forum.

 

Je suis passé à Windows 8 et je me sers de Mozilla.

 

Tout allait bien avant que je passe à windows 8 mais depuis le passage j'ai 2 soucis :

 

- Quand je poste un nouveau message, juste aprés avoir cliquer sur "ajouter", j'ai ce genre de...trucs

 

\n\t\t\t\t\n\t

Si j'actualise ou que je sors du sujet et que j'y reviens, l'affichage est alors correct et je vois mon "nouveau" message correctement....

 

- L'autre "nouveauté", quand je clique sur mes notifications ou mes messages, rien ne se passe...Il faut que je fasse "clic droit", "ouvrir dans un autre onglet" pour pouvoir les lire. Mais cela ne fait pas disparaitre les numéros sur les notifications ou les messages....

 

C'est 2 trucs très chiants...une idée ? :ermm:

 

Merci d'avance et j'espère ne pas avoir ouvert un sujet pour rien, peut être pas le bon endroit... ^_^



#2 JB 03

JB 03

  • Modérateurs
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 29 625 messages
  • Genre:Homme
  • Ville:Lalizolle ou Gannat
  • Mon club:

Posté 06 mai 2014 - 18:24

Je doute que cela serve à quoi que ce soit, mais as-tu vidé le cache, supprimé les cookies de cybervulcans?

Tu as testé un autre navigateur pour voir ?



#3 Winnie03

Winnie03

    Joueur de Fédérale 3

  • Membres
  • PipPipPipPipPipPipPip
  • 1 037 messages
  • Genre:Homme
  • Ville:Montluçon (naissance), Beauregard-Vendon (habitation)
  • Mon club:

Posté 06 mai 2014 - 18:36

Ouep, ça ne change rien.

 

Pour le navigateur, non je n'ai pas essayé vu que jusqu'à présent je n'avais jamais eu de soucis avec Firefox...


Je viens d'essayer avec Internet Explo et effectivement là les petites fenêtres "notifications" et "messages" s'ouvrent bien....fais chier :angryfire:  une idée du coup ?



#4 JB 03

JB 03

  • Modérateurs
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 29 625 messages
  • Genre:Homme
  • Ville:Lalizolle ou Gannat
  • Mon club:

Posté 06 mai 2014 - 19:27

Moi, non, je suis une bille. :P

#5 Winnie03

Winnie03

    Joueur de Fédérale 3

  • Membres
  • PipPipPipPipPipPipPip
  • 1 037 messages
  • Genre:Homme
  • Ville:Montluçon (naissance), Beauregard-Vendon (habitation)
  • Mon club:

Posté 06 mai 2014 - 20:09

.....merci quand même  :P 

 

Il n'y a pas de "programmeurs" ou je ne sais quoi de ce site ? :ermm:



#6 Winnie03

Winnie03

    Joueur de Fédérale 3

  • Membres
  • PipPipPipPipPipPipPip
  • 1 037 messages
  • Genre:Homme
  • Ville:Montluçon (naissance), Beauregard-Vendon (habitation)
  • Mon club:

Posté 06 mai 2014 - 22:08

Nouveau truc bizarre, je rédige un post et pas moyen qu'il s'affiche...J’enlève une bonne partie des smileys que j'avais mis en abondance pour l'occasion et là ok, ça marche....

 

Surcharge du navigateur ou problème de réglages ou je ne sais quoi encore ?

 

J'ai vraiment pas envie de revenir à Internet Explo.... :crying:



#7 Mouky

Mouky

    Joueur du Grand Chelem

  • Administrateurs
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9 171 messages
  • Twitter:@Mouky
  • Genre:Homme
  • Ville:Chamalières
  • Mon club:

Posté 07 mai 2014 - 00:46

Tu as quelle version de firefox ? tu n'as pas installé une barre sans faire attention en installer un autre programme ?

#8 Winnie03

Winnie03

    Joueur de Fédérale 3

  • Membres
  • PipPipPipPipPipPipPip
  • 1 037 messages
  • Genre:Homme
  • Ville:Montluçon (naissance), Beauregard-Vendon (habitation)
  • Mon club:

Posté 07 mai 2014 - 01:03

Ben non je pense pas, j'ai Firefox 29.0 avec comme modules Downloadhelper et Adblock plus. Avst comme anti-virus.

 

Mais encore une fois, avant ça marchait bien, même avec déjà Avast...On dirait que c'est une autorisation d’affichage de "minis" fenêtres ou je ne sais quoi...



#9 Winnie03

Winnie03

    Joueur de Fédérale 3

  • Membres
  • PipPipPipPipPipPipPip
  • 1 037 messages
  • Genre:Homme
  • Ville:Montluçon (naissance), Beauregard-Vendon (habitation)
  • Mon club:

Posté 08 mai 2014 - 01:19

up

 

Personne pour m'aider ? :huh:

 

Sniff :crying:

 

"Help, need somebody help..."



#10 Mouky

Mouky

    Joueur du Grand Chelem

  • Administrateurs
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9 171 messages
  • Twitter:@Mouky
  • Genre:Homme
  • Ville:Chamalières
  • Mon club:

Posté 08 mai 2014 - 01:30

c'est visiblement un problème avec javascript... essaye de désactiver Adblock pour voir

#11 Winnie03

Winnie03

    Joueur de Fédérale 3

  • Membres
  • PipPipPipPipPipPipPip
  • 1 037 messages
  • Genre:Homme
  • Ville:Montluçon (naissance), Beauregard-Vendon (habitation)
  • Mon club:

Posté 08 mai 2014 - 01:53

Merci Mouky ! Mais ce n'est pas ça, j'ai déjà essayé avec ou sans...

 

J'ai trouvé pour les "notifications", en installant ce module de firefox : "HTML Desktop Notifications 1.2.2"

 

Ça c'est bon ça marche !

 

Reste le même problème pour "les messages"..c'est bizarre je pensais que c’était le même problème...

 

Et le problème de "bug" juste après avoir "ajouter" mon post....



#12 Mouky

Mouky

    Joueur du Grand Chelem

  • Administrateurs
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9 171 messages
  • Twitter:@Mouky
  • Genre:Homme
  • Ville:Chamalières
  • Mon club:

Posté 08 mai 2014 - 02:05

ce n'est pas normal d'installer des plugins pour faire marcher le site :(

As-tu essayé de désactiver tous les plugins firefox en même temps ? Si ça marche, il faut les réactiver un par un pour voir lequel fait planter le site. Si ça ne marche toujours pas, essaye de désactiver l'antivirus... si c'est l'antivirus, faut farfouiller pourquoi il pose pb :(

#13 Jicé

Jicé

    Champion d'Europe

  • Membres
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 5 755 messages
  • Genre:Homme
  • Ville:au sud
  • Mon club:

Posté 08 mai 2014 - 12:22

essaies ça peut être,sinon désinstalles FF ,nettoie avec Ccleanner,reboot et réinstalles FF,ajoutes tes extensions une par une.( lien pour ccleanner) : http://filehippo.com...wnload_ccleaner

 

 

http://www.microsoft...aines-fenetres/

 

https://support.mozi...nt-differemment



#14 Mouky

Mouky

    Joueur du Grand Chelem

  • Administrateurs
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9 171 messages
  • Twitter:@Mouky
  • Genre:Homme
  • Ville:Chamalières
  • Mon club:

Posté 29 mai 2014 - 12:33

J'ai justement un windows 8.1 sous la main avec un firefox et de ce que je vois, je n'ai aucun problème. Peux-tu me dire où tu cliques précisément ?

 

Sinon à essayer :

1. vider le cache du navigateur

2. vider les cookies et se reconnecter.

 

Il faut appuyer sur les touches CTRL SHIT SUPPR pour avoir un accès rapide au menu de nettoyage.

 

Sinon pour info java ne sert à rien sur le forum donc qu'il soit à jour ou non ne change rien :P Faudra plutôt regarder du coté des autres plugins



#15 Killzemmaul

Killzemmaul

    Joueur de 4ème série

  • Bannis
  • Pip
  • 36 messages
  • Genre:Homme
  • Mon club:

Posté 29 mai 2014 - 15:05

Eh ben voilà, je t'avais répondu mais mon message vient à nouveau de disparaître :angryfire:  !

 

D'abord merci de m'avoir répondu, Mouky :flowers:

 

J'ai donc tout vidé, mémoire, cache... Et mon précédent post n'apparaît déjà plus !

 

 

Peux-tu me dire où tu cliques précisément ?

 

Sur l'icône "Notifications". Lorsque je clique sur l'une d'elle qui devrait me renvoyer vers un de mes messages précédemment postés, ces derniers n'apparaissent plus dans le/les topics où j'avais écris, comme s'ils avaient été nettoyés. 2 membres m'ont parlé de "Dooley", raison pour laquelle mes msg auraient pu être effacés. C'est quoi "Dooley", un webbot, un hacker ? :blink:

 

En tous cas, j'espère que tu pourras lire ce msg là :D :hat:






0 utilisateur(s) li(sen)t ce sujet

0 members, 0 guests, 0 anonymous users